Resolución de problemas | DVR sin alimentación

Esta página impresa podría estar desactualizada. Para acceder al contenido de ayuda más actualizado, visite https://device-help.verizonconnect.com.

Problema

El DVR no recibe alimentación y la luz LED de advertencia (!) está en rojo.

Causa

El DVR no está bien conectado a la fuente de alimentación.

Solución

  1. Observe las luces LED y consulte la tabla Estado de las luces LED a continuación.

  2. Verifica que el arranque del vehículo esté encendido.

  3. Revise los fusibles y las conexiones del cable de alimentación del DVR con un multímetro digital:

    • Rojo (alimentación constante): batería de 12 voltios (+)

    • Blanco (arranque real): > 9 voltios mientras arranca el motor.

    • Negro (tierra):

      • Los vehículos de carga liviana pueden usar una conexión a tierra aislada en el chasis.

      • Los vehículos de carga pesada NO pueden usar una conexión a tierra en el chasis.  Haga la conexión a tierra con el cable de conexión a tierra de repuesto con marca de fábrica o con un perno de conexión a tierra con marca de fábrica etiquetado para dicho uso.

  4. Para alimentar el ciclo del DVR, desenchufe el arnés de alimentación del DVR y déjelo desenchufado durante 1 minuto.


¿Fue útil este artículo?


Usuarios a los que les pareció útil: 0 de 0